Main Menu

First to Second Gear Clunk

  • 2018
  • 718 Cayman
Mileage: 
700
Transmission
Mechanicsville, 
Pennsylvania

I just purchased the 2018 Base Cayman, with manual transmission in August 2017.  Occasionally, like once every 15 shifts, going from first to second gear results in a "clunk" when the shifter drops into second.  Normally the sound for second, and all other gear selections, is a "click" or no sound at all.  I have had no issues with any of the other gears.  My first grind occurred the other day with about 700 miles on the odometer.  I was at a stop sign turning to the left and as soon as I attempted to select second gear I heard the syncro grind and moved the shifter to neutral, let out the clutch, attempted again without an issue.

 

I've never had manual transmission issues in previous vehicles.  I still drive my previous vehicle with 300K miles on the clock, the original clutch, and no transmission issues.  I will say the Cayman is my first Porsche.

 

My hunch, or theory of the problem, is that it has to do with the fact that reverse is to the left in the Cayman.  Reverse has what I will call a "toggle", or toggle mechanism requiring firm pressure to move the shifter into position.  My previous car was a five speed with reverse in the bottom right corner of the shifter.  When I shift from first to second I pull the shifter down from first to second with slight pressure to the left.  The pressure to the left could be the problem because it may results in a misalignment of the second gear linkage.  I don't apply a lot of pressure, just enough to keep the shifter inline between first and second.  The turn to the left that I described above may have been an issue because I was most likely bracing myself in the turn and pulling to the left harder than usual with centrifugal force pushing me to the right.  Since hearing the first clunk I have been very conscious with my shifts into second, by ensuring the clutch is fully depressed while shifting, but I continue to have the occasional issue.  The problem occurs regardless of engine/transmission temperature (cold/hot).  I have not had any problems shifting third to second.

 

I would appreciate help in diagnosing whether my hunch of the problem is correct or if I have a problem with the transmission that requires a visit to the shop.

You must log in to view answers associated with technical questions. Join PCA to participate in our community.
0
No votes yet