Main Menu

'96 993 blue smoke on start up

Engine

Vehicle Information: Year: 1996; Body Type: Coupe; Total Mileage: 27,000;

Upon starting the car, after it has been sitting for a couple of days, a puff of blue/gray smoke blows out of the right exhaust. Do not see any during hard acceleration, nor upon restarting the car on the same day, only after it has had time ( days ) to sit, between starts.I have had a few problems with blowing fuses for the power windows and radio. I have replaced them. A couple of weeks ago, I noticed that my oil guage was down in the red section, yet my engine warning light did not come on. I thought that the guage fuse had blown. Not so. I then checked the engine level and found it to be approximately 2 1/2 quarts low. I hate to admit that I cannot say how long I have driven the car under these conditions, maybe a couple of hundred miles, no more.I immediately filled the oil, now guage is reading fine and at levels specified in owner's manual. Car still blows smoke upon starting as mentioned above, but not after it hs been run for a while, turned off and then restarted.Do I have an issue? I know that I should always check oil level, but why did the engine warning light not illuminate when oil level dropped so low to push guage into red zone? Your advise and insight would be greatly appreciated. The car just turned 27,000 miles.

You must log in to view answers associated with technical questions. Join PCA to participate in our community.
0
No votes yet