Main Menu

Auto Transmission on 1982

Transmission

Vehicle Information: Year: 1982; Engine (size, modifications): 4.6 L; Total Mileage: 227,000 km;

I purchased a 1982 928 last June. I have a couple of questions that I hope you can shed some light upon:1. In the last 3-4 months I have noticed that the tranmission is rather sluggish when the car is first put into gear (automatic). This occurs during both the summer and the winter months so it does not appear to be affected by the outside temperature. After the car is driven for approximately 5-10 minutes at very moderate speed the tranmission seems to function as it should. Further information that may assist you in offering a possible solution to this problem - this problem seems to be exacerbated if, while cold, the car is first reversed and then put into "drive" or vice-versa.2. I had a mechanic take a premliminary look at the engine and he advised that he detected some traces of oil in the coolant and coolant in the oil. He is not a 928 mechanic so he did not know what to make of this. I will be bringing the car into a local Porsche 928 specialist this week but am interested in your opinion of what may be causing this, if you have encountered this in the past and whether or not it is a serious problem. The mechanic stated that he thought the engine was running "rich". Once warmed up, however, the car appears to be running well.Any thoughts?Thanks and Best Regards,Steve McIntyre

You must log in to view answers associated with technical questions. Join PCA to participate in our community.
0
No votes yet